Ремонт электроники. Форум мастеров и новичков.

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Блок питания ресиверов DRE

Сообщений 1 страница 30 из 52

1

Предлагаю в данной теме делиться опытом по борьбе с неисправностями ИБП ресиверов DRE 4000/5000/5001/5003/7300/8300. В принципе ежу понятно, что пресловутый C17 это подавляющее количество случаев выхода из строя... Но бывают и неприятные исключения... А бывают и совсем странные вещи.
Например, вчера был у меня в ремонте DRE-4000 - самый лучший, на мой взгляд из всей линейки... Короче пляшут напряжения на выходе питальника, запуска нет, красный светодиод на морде ресивера горит не мигая, зеленый светодиод на встроенном модуле DRE-Crypt мигает непрерывно... Кондеры не вздуты, даже их емкость в норме...
Когда стал проверять все электролиты на ESR - оказалось в ауте почти все!!! Это на моей памяти первый случай, когда внешне все пристойно, емкость не потеряна (за 5 лет!!!), но убиты все кондеры сразу. Все что по ESR в норму не уложились были заменены, осталось пара-тройка родных электролитов. БП работает и ресивер с ним тоже.
Отсюда вывод - пухлое донце и измерение емкости не всегда дадут правильный диагноз...

2

Копал сегодня DRE-5000. Не включается, напруги на выходе БП сильно занижены, диоды все прозвонил - целые. Оказалась дохлая оптопара PC817 и регулятор KA431. После замены все заработало.

3

Пришли два ДРЕ7300. Оба наполовину рабочие..., т.е. на транспордерах 11880, 12226 картинка "сыпалась", на других транспордерах  было всё нормально...- вылечилось заменой 82 мкф х 400 в, на другом ресивере этот номер не прошёл ...., замена БП с рабочего ресивера ничего не дала..., проблема..!? ,надо ковырять далее... Всё таки такое говно эти неоправдано дорогие ресиверы от 3ко...

4

bbig написал(а):

Пришли два ДРЕ7300. Оба наполовину рабочие..., т.е. на транспордерах 11880, 12226 картинка "сыпалась", на других транспордерах  было всё нормально...- вылечилось заменой 82 мкф х 400 в, на другом ресивере этот номер не прошёл ...., замена БП с рабочего ресивера ничего не дала..., проблема..!? ,надо ковырять далее... Всё таки такое говно эти неоправдано дорогие ресиверы от 3ко...

Повесь конденсатор 220 мкФ 16 В на 5-ую ногу тюнера. Должно сработать.
Тюнер для этого можно даже не вскрывать, и повесить кондер прямо снаружи, т.е. конечно внутри ресивера...  ;), хотя окрыть его крышку тоже труда не составит, заодно выпаяешь старый кондер, а новый на его место поставишь...

5

DRE-4000 После перебоя с электроэнергией, горит только красный светодиод на панели, на плате зелёный загорается при включении в сеть, и сразу гаснет. Ресиверу 5 лет работал безотказно.

6

alekseevih написал(а):

DRE-4000 После перебоя с электроэнергией, горит только красный светодиод на панели, на плате зелёный загорается при включении в сеть, и сразу гаснет. Ресиверу 5 лет работал безотказно.

В обязательном порядке замените в блоке питания электролитические конденсаторы C17 и C18, поставьте 1000 мкФ 16 вольт, родные будут на 10 вольт... Должно помочь, плохо если вышел из строя модуль DRE, на котором зеленый светодиод загорался, но ресивер все равно будет работать и без него, только в статусе будет "Нет модуля" и не будут показывать каналы Триколора.

7

Спасибо помогло! Импортные, под руку не попались, попробовал наши К-50 – 35. Всё заработало.

Отредактировано alekseevih (2011-04-06 21:23:30)

8

При малой громкости на ресивере DRE-4000,  на телевизоре довольно сильно, прослушивается фон переменки 50 Гц. Особенно сильно проявляется при показе титров на экране.  Думаю это тоже неисправность блока питания. Может тоже потеря ёмкости? Если сталкивались, подскажите где искать?

9

alekseevih написал(а):

При малой громкости на ресивере DRE-4000,  на телевизоре довольно сильно, прослушивается фон переменки 50 Гц.

Это беда всех ресиверов DRE-DRS-GS, которая усугубляется подключением к телевизору кабелем SCART-SCART низкого качества. Немного сгладите проблему заменой фильтрующего сетевого кондера в БП C3, родной там 47 мкФ на 400 вольт, замените его на хороший импортный 68, 82 или 100 мкФ на 400-450 вольт.
Ну а стандартный рецепт - звук на телевизоре убрать до приемлемого минимума, а на ресивере увеличить до максимума, тогда фонить не будет.

10

DRE-4000. 4 года.
Нарастающие проблемы с переключением от пульта ДУ. Сигнал пульта не воспринимается (красный диод не мигает) уже примерно в 90%. От кнопок ресивера работа нормальная.
Пульт исправен, проверен на другом аппарате.
В чем проблема, - ИК-приемник или м.б. БП?

11

У меня была подобная проблема. Нажимаешь на кнопку пульте, однократно, а ресивер принимал как многократно. И так все кнопки. На другом ресивере пульт, работал нормально. Решил проблему покупкой ещё одного пульта. Сейчас оба работают нормально. «Чудеса какие-то!?».

12

К сожалению, дело не в пульте.
Как уже писал, он проверен на другом аппарате. Также пробовал "чужой" пульт, - разницы нет.

13

Я тоже свой пульт проверял, на других ресиверах всё работало. Так как на родном пульте стёрлись символы на кнопках, купил новый и проблема с глюками ушла. Теперь прекрасно работают оба пульта. Я предположил, что этот косяк, из за программного обеспечения ресивера.

14

Oleg написал(а):

DRE-4000. 4 года. Нарастающие проблемы с переключением от пульта ДУ. Сигнал пульта не воспринимается (красный диод не мигает) уже примерно в 90%.

Попробуйте тщательно протереть спиртом или одеколоном полупрозрачную полоску, которая закрывает светодиоды индикации и фотоприемник. Не поможет - снимите верхнюю крышку ресивера и открутите винты, крепящие плату морды. Маловероятно, что туда могла попасть пыль, но чем черт не шутит... Почистите фотоприемник (припаян на три ноги) и проверьте напряжение поступающее на него (скорее всего 5 вольт), а также на выходе БП по линиям 3,3 и 5 вольт. Можете без проверок заменить конденсаторы БП C17 и C18, поставьте 1000 мкФ на 16 вольт. Скорее всего проблема решится...

15

levalentino написал(а):

Маловероятно, что туда могла попасть пыль, но чем черт не шутит...

DRE-4000 с их сильно перфорированной верхней крышкой после пары лет эксплуатации засраны пылью вусмерть. Надо тщательно почистить все три платы мягкой щеткой или кистью и хорошенько продуть. И передернуть пару раз шлейф с материнки на плату управления.

16

levalentino и Sheffchenco, спасибо.
Не ожидал такого простого решения. Действительно, разобрал аппарат, протер спиртом фотоприемник и пластиковое окно. Хотя пыли внешне и не было заметно. Всё заработало!

17

Oleg написал(а):

levalentino и Sheffchenco, спасибо.

;)

18

Добрый день! Подскажите пожалуйста какой все-таки емкости конденсатор С5 в блоке питания ресивера DRE. Нашел 5 схем блоков питания так вот стоят 2200МкФ 500В, 2200МкФ 1000В, 100МкФ 1000В.

19

Ведь не могут такие большие емкости стоять!!!!! Наверное опечатки. Емкости-то наверняка в пикофарадах!!!!!!!!!!!!!

20

daku написал(а):

Ведь не могут такие большие емкости стоять!!!!! Наверное опечатки. Емкости-то наверняка в пикофарадах!!!!!!!!!!!!!

Да, это действительно опечатки... Емкости пикушные, а конкретно в оригинале C5 - 222 (2200 пикофарад, 500 вольт), C4 - 101 (100 пикофарад 1000 вольт).

21

Изображение на экране телевизора разбивается на кубики т.е. как будто сигнал слабый, подумал сто антена но прежде чем начать ее крутить взял у соседа другой  подключил нормально работает.У меня DRE4000 подскажите что можер быть . Заранее спасибо.

22

khmurat написал(а):

Изображение на экране телевизора разбивается на кубики т.е. как будто сигнал слабый, подумал сто антена но прежде чем начать ее крутить взял у соседа другой  подключил нормально работает.У меня DRE4000 подскажите что можер быть . Заранее спасибо.

C3 и (или) C18 в блоке питания, ну и контрольный выстрел в виде кондера 220мкФ на 16В на пятую ногу тюнера... Типовуха...

23

DRE-4000 идут полосы по экрану что может быть?

24

yuryi написал(а):

DRE-4000 идут полосы по экрану что может быть?

Сам уже нашел емкость 100 мкф. 25 вольт (С16) заменил полосы ушли :)

25

Доброе время суток,опишите пожалуста поподробней "ну и контрольный выстрел в виде кондера 220мкФ на 16В на пятую ногу тюнера... Типовуха..."куда именно впаять этот конденсатор,я не мастер поэтому можно сказать "не в теме" где находится эта пятая нога.

26

coolsah написал(а):

куда именно впаять этот конденсатор,я не мастер поэтому можно сказать "не в теме" где находится эта пятая нога.

http://i042.radikal.ru/1109/d5/642cc12b6c29.jpg

27

yuryi написал(а):

DRE-4000 идут полосы по экрану что может быть?
Сам уже нашел емкость 100 мкф. 25 вольт (С16) заменил полосы ушли

Ну вот и хорошо!  ;)

28

Спасибо

29

выше указанным кондёром полосы не убрались.....менял с3,с18,с17 ну и с16.подскажите что еще можно поменять.......лишь бы сильно БП не курочить.с другим БП показывает как должно

30

Fylhtq написал(а):

выше указанным кондёром полосы не убрались.....менял с3,с18,с17 ну и с16.подскажите что еще можно поменять.......лишь бы сильно БП не курочить.с другим БП показывает как должно

Конденсаторы новые ставили? И какого они качества могли оказаться?
Без измерения ESR в квалифицированном ремонте не обойтись, а в Вашем случае остается только менять все подряд электролиты.